Acronis Access Advanced and Acronis Mass Transit are not directly affected by Meltdown or Spectre.
Android
We would like to inform you that we will discontinue the support for mobile backups to NAS devices on August 31, 2021. Even though you will not be able to backup mobile data to NAS devices anymore, you will still be able to recover data from existing NAS backups until October 31, 2021.
After carefully evaluating customer interest and use, Acronis Mobile will no longer offer the ability to back up mobile devices to NAS:
There is no recycle bin feature in Acronis Cloud storage at the moment.
Symptoms
An Acronis Cyber Protect Home Office/ Acronis True Image backup that you had in Acronis Cloud storage, was deleted, and you want to restore such backup.
Examples, when such situation can happen, include:
Acronis Cyber Protect Home Office and Acronis True Image has been tested and is guaranteed to work with just one virtual machine format: Parallels Desktop 14. It is supported by Mac version of Acronis True Image 2019 and later.
Backup and recovery of Parallels Desktop 14 virtual machines
One of the unique features of Acronis Cyber Protect Home Office and Acronis True Image 2019/2020/2021 for Mac is its unrivaled support of Parallels Desktop 14 virtual machines backup, as part of disk backup on a Mac host:
Symptoms
You are facing one of these issues:
Symptoms
On your mobile device, you sign in to Acronis Cyber Files Cloud. After entering a valid username and password, the inline browser never redirects the user back to the mobile application. Instead, either the spinner icon stays indefinitely in the center of the screen, or there is a message that the application's "links are blocked".
Using Wireshark you can collect network tracing logs
Symptoms
When opening an enrollment or another MobilEcho link on an Android device, an error is displayed:
Who Is Affected
All Android app users:
Symptoms
- You have a mobile device with Android 11, 12, or 13
- You are unable to find the Cyber Protect mobile app in Google Play Store
Cause
Issue in the product.
Acronis Development team is working on a fix.
In the meantime, please follow the workaround below:
This article will help you to upgrade to the latest version of the Acronis Cyber Files app for Android if you currently have Acronis Cyber Files for Android version 8.8 or earlier installed from Google Play Store.
This article does not apply to you if:
- the app was installed by your administrator using MobileIron.
- you are currently using Acronis Cyber Files app 23.100, or newer.