VMware

When troubleshooting issues with a Virtual Appliance , it is sometimes necessary to enlarge the root file system in order for the (potentially large) debug logs to fit. 

The most commong types of logs / items which can grow large are:

Symptoms

Backup or another activity with a VMware ESXi VM fails with the following error:

SOAP 1.1 fault "":ServerFaultCode[no subcode]
"Failed to authenticate with the guest operating system using the supplied credentials"

Symptoms

You have a virtual host with VMs, and licenses for Virtual Host workload (such license can be used to back up 1 Hypervisor Host Server and up to an unlimited number of virtual machines that are residing on the Hypervisor Host Server).

When you check the details of host and VMs with applied plans, license assignment is correct.

However, if you look under Settings -> License usage, one or more of Virtual Host licenses are assigned to VMs without Agent, or the licenses are shown as "not assigned".

Symptoms

You are backing up a VM with Active Directory; application-aware backup is enabled. A new dedicated domain administrator account was created on the VM specifically for application backup with Acronis Cyber Protect (see Required user rights).

Backup plan completes with a warning message:

The credentials are incorrect.

How to change keyboard layout in Virtual Appliance

You have a Virtual Appliance and see a new update for it available under Settings -> Agents. You click Update, but there is no sign of VA being updated. Under Activities, you can see that the update task is in the Pending state.

Symptoms

  1. You created and successfully started a VM Replication plan,
  2. After the first run, the plan does not start automatically.
  3. If you check the Plans tab, '0 devices' is shown for the affected replication plan.

Cause

Issue in the product. The replication plan is revoked from VM when the replication process is finished.

Solution

This issue is fixed in Acronis Cyber Protect Cloud 21.10 (Build 28037). Please update Virtual Appliance to the latest build.

 

Symptoms

  • You try to apply protection plan to a virtual machine
  • When you select a VM and click on "Protect" you see the message:
    Applying protection or VM replication plans to virtual machines is not possible on the parent unit level. Switch to the corresponding child unit where the protection agent is registered

Cause