vCloud

vSphere capacity requirements for the components of Acronis Backup Advanced for vCloud

All the popular operating systems are supported

Agent for vCloud obtains events from vCloud Director via a RabbitMQ AMQP broker

Deploying the Agent for ESX(i) if it hasn't been deployed automatically during vCenter Server integration

Versions 1.5, 5.0, 5.1, 5.5, 5.6, 8.0, 8.1 are supported

This article describes how to change the time zone on vCDA machine.

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 5 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.