Requirements

List of minimum and recommended hardware requirements for Acronis True Image Home 2010

The task that you are trying to run was created under a different account and you do not have enough privileges to run it

Minimal and recommended software and hardware requirements

The hardware requirements of Acronis Backup and Security 2010 are the ones of Acronis True Image Home 2010 and Acronis Internet Security Suite 2010

List of minimum and recommended hardware requirements and supported operating systems for Acronis Backup & Recovery 10 components

A list of minimum and recommended hardware requirements for Acronis True Image Home 2012

Every sync machine should have a copy of the product installed, Internet connection and Acronis account

List of hardware requirements, supported browsers and ports for Acronis vmProtect 6

The user should be Administrator with the "Log on locally", "Access this computer from the network" and "Log on as a batch job" privileges

A list of minimum and recommended hardware requirements for True Image 2013

A list of minimum and recommended hardware requirements for Acronis True Image 2014

You do not need a subscription to do the local sync. You will need one however to sync over the Internet or to the Acronis Cloud Storage

List of supported operating systems

List of hardware requirements, supported browsers and ports for Acronis Backup for VMware

The user should be Administrator with the "Log on locally", "Access this computer from the network" and "Log on as a batch job" privileges

vSphere capacity requirements for the components of Acronis Backup Advanced for vCloud

Make sure vCloud Director is installed, vSphere resources are sufficient, and guest operating systems are supported

List of system requirements for Acronis Backup & Recovery 11

Question:

What are the system requirements for Acronis Files Connect (formerly ExtremeZ-IP)?

Answer:

The latest requirements can be found in the Acronis Files Connect Requirements page.

The required component is not present on the target machine or the required component's service is not started

The following requirements must be met before installing upgrade to Acronis Cyber Infrastructure 3.0: