Libary

Acronis Cyber Backup Advanced 12.5, Acronis Backup Advanced 11.7 and Acronis Backup & Recovery 11 support most of virtual tape libraries (VTL) e.g. Falconstor VTL.

(!) The virtual tape libraries from Cristalink Firestreamer VTL are not supported.