CVE

Acronis True Image (any version) and Acronis Backup versions 11.7 and 12.5 are not directly affected by Meltdown or Spectre.

Introduction

Acronis will continue to monitor the vulnerabilities. This article will be updated with new information if such arises.

Most scanners cannot accurately find the version of Apache Tomcat and may detect and display vulnerability issues that only apply to older versions of Tomcat.

Acronis Access Advanced and Acronis Mass Transit are not directly affected by Meltdown or Spectre.