APS

Overview

When running an upgrade of APS package for Acronis Cyber Cloud, installation procedure fails and it is impossible to proceed with the upgrade procedure after eliminating the root cause.

In this case, you will need to downgrade the APS package following the instruction below, and reach out to Acronis support for further assistance.

Limitations

Downgrade should not be performed in following cases:

Overview

This article describes Acronis Cyber Cloud APS update preparation steps alowing to minizimize the risk of errors that might happen during the update.

Preparation steps described below are highly recommended to the service providers with a large amount of Acronis Cyber Cloud subscriptions managed by OSA (1000+).

Prerequisites

Applicable to:

  • Acronis Cyber Cloud APS package 2.0

Sympthoms

CloudBlue Synchronize task fails with error message similar to:

Symptoms

  • APS package is installed on CentOS 6.x
  • When trying to connect to the Acronis Cloud from the APS endpoint, the following errors appear in /var/www/html/backupservice/log/Events

2019/04/30 10:54:17 5cc829584d633 Error Request error: SSL connect error File:'/var/www/html/backupservice/tenantBase.php' Line:'602'

Applicable to:

  • Acronis Cyber Cloud APS package 2.0

Symptoms

  1. You provision a subscription with a set of countable Acronis Cyber Cloud resources (Workstations, Cloud storage etc.), with non-zero limit.
  2. You change subscription and decrease resource limit to 0.
  3. Quota for the offering item is set to 0. Offering item is not turned off.

Cause

This is expected behavior.

Applicable to:

  • APS package 2.0

Symptoms

After upgrade to APS package 2.0 you receive notification from Acronis Cyber Cloud that Web Hosting Servers quota is exceeded.

Quota on reseller level is set to 0.

Cause

Issue in product:

  • [APSOB-5452] After upgrade, WebHostingServers quota=0 for reseller even if embedded subscriptions exist where WebHostingServers quota > 0

Solution

Log in to Management Portal and increase quota on reseller level.

 

APS package must be compatible with following software components: