AMD

To run the Linux Agent it is necessary to have the pam.i386, libselinux.i386, libsepol.i386 components installed

This article describes why it may not be possible to connect to Acronis Agent for Linux installed on Debian x64. The article also provides a solution for that.

Description

The system requirements for Acronis True Image can be found in the product documentation (Windows, Mac, mobile).