Acronis

Most scanners cannot accurately find the version of Apache Tomcat and may detect and display vulnerability issues that only apply to older versions of Tomcat.

A list of known issues with using Acronis Access with Good Dynamics Data Leakage protection.

Symptoms

After installing or upgrading to Acronis Files Advanced 7.2.x and newer, LibreOffice will also be installed. If you uninstall LibreOffice, the Acronis Access Tomcat service will become unreachable at the next startup and you will not be able to open the web interface.

 

Cause

Web Previewing of files is a new feature introduced in version 7.2 of Acronis Files Advanced which requires LibreOffice to render the previews. This means that LibreOffice will always be installed with recent versions of Acronis Files Advanced.

In case you want your Windows Acronis Files Advanced client to be in a different language than the operating system, follow these steps to force the client to use another language.

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 4 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.