64016: Acronis Backup:「The snapshot creation has failed due to a hardware issue or a conflict with your disk hardware. Windows has reported the following error: The device has a bad block」エラーが表示され、バックアップに失敗する場合

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事象

以下のエラーが表示され、バックアップに失敗します:

The snapshot creation has failed due to a hardware issue or a conflict with your disk hardware. Windows has reported the following error: 'The device, \Device\X, has a bad block.'.

原因

この問題の原因は、バックアップしようとしているハードドライブの物理エラーにある場合が多いです。

また、バックアップしているときにバックアップ対象のドライブの負荷が高すぎることもこの問題の原因になることがあります。

ソリューション

1) バックアップのスケジュールを調整して、バックアップ開始時刻を I/O 負荷が低くなる時に変更します。

2) 負荷が低いときでもバックアップに失敗する場合は、ハードドライブの物理エラーが考えられます。Windows イベントビューアおよび Acronis レポート(あるいは、ハードディスクにエラーがないかチェックする他のユーティリティ)を使用して、問題のあるディスクを探します。

  • Windows イベントログを確認します。詳細については、この記事をご参照ください。
  • 以下の手順に従って、Acronis レポートを確認します:
  1. Acronis レポート ツールをダウンロードし(こちらからダウンロードできます)、管理者として実行します。このツールに関する詳細は、Acronis レポートをご参照ください。
  2. 生成された report.txt に何かエラーが表示されていないかチェックします:

    C 欄は、パーティションのフル チェック ステータスを示します:

    C - エラーがないことを意味します
    E - エラーが検出されたことを意味します
    W - 警告を意味します

バックアップしようとしているドライブに対して Acronis レポートで E または W が表示される場合、あるいは、Windows イベントログで対象のディスクまたはパーティションに関するエラーが表示される場合は、そのパーティションでエラーのチェックを行い、検出したエラーを修正することを推奨します。そのためには、Windows ネイティブの Check Disk ユーティリティまたはご使用のハードウェアの製造者から提供された診断ツールを使用できます。

3) Check Disk またはハードウェア製造者のツールでディスクを修正してもエラーや不良ブロックが残った場合は、問題のあるハードウェアを別のものに置き換えることをご検討ください。

ディスクにエラーが表示されていないのに問題が継続する場合は、問題のあるコンピュータのシステムレポートを生成し( Acronis Backup Cloud: Collecting System ReportAcronis Backup 12.5 および 12: システム情報の収集 をご参照ください)、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことをお伝えください。

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