Symptoms
- You are registering your Acronis Cyber Protect Home Office subscriptions in your Acronis account.
- You notice that not all licenses are registered and you see this error:
You have conflicting subscriptions
Cause
This message is displayed, if you have an Acronis Cyber Protect Home Office subscription registered in your account and add another subscription.
Solution
To resolve the conflict, click Resolve:
Select one of the options available. Depending on the combination of licenses in your account, you have one or several of these options:
- Prolong the current subscription: the number of protected machines remains, the subscription lifetime extends.
Select this option, if you just want to keep using the product for another year on the same number of computers.
- Increase the number of protected machines: the number of protected machines increases to the largest of the registered packs, the subscription lifetime reduces proportionally.
Select this option, if you want to protect more computers than you have been protecting. You can upgrade from 1 computer to 3 or 5 computers, or from 3 computers to 5 computers. You cannot have Acronis Cyber Protect Home Office licenses for more than 5 computers in one account. For large environments, we recommend Acronis Cyber Protect.
- Increase the amount of cloud storage.
Select this option, if you want to use more space in Acronis cloud.
- Transfer one of the subscriptions to another account.
Select this option, if you do not want to merge the subscriptions in any way or if you have subscriptions for more than 5 computers. You cannot have Acronis Cyber Protect Home Office licenses for more than 5 computers in one account. For large environments, we recommend Acronis Cyber Protect.
Provide credentials for another Acronis account. If you don't have the second account, create it (see this article for help):