46909: Acronis Backup to Cloud: Volume Subscription Is Not Supported by Older Builds

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Applies to: 

To fix the issue update to the latest build of Acronis Backup

Symptoms

  1. You renew the Acronis Backup to Cloud subscription to Volume type;
  2. Acronis Backup errors out when backing up or activating the subscription with the following message:

    Cannot find the registration for the subscription with ID 'XXXX' on the server

Cause

A new subscription type support is introduced in Acronis Backup starting from Update 3. See also Acronis Backup & Recovery Is Now Acronis Backup: Renaming Table and Simplified Licensing Policy.

Solution

Update to the latest build of Acronis Backup.

More information

See also Acronis Backup & Recovery Is Now Acronis Backup: Renaming Table and Simplified Licensing Policy.

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