Check the disk for errors and install the latest driver update
Symptoms
You run a backup or cloning operations with Acronis product;
Operation fails with one of the following errors:
Run list corrupted
MFT bitmap corrupted
Cause
The disk has errors or Acronis drivers malfunction and cannot access the disk.
Solution
Current versions
Make sure you are using the latest build of the product. See Downloading the Latest Build of Acronis Software .
Check for errors the disk that you are attempting to back up or clone:
Go to the Command Line: Start -> in search, type cmd and press Enter.
Enter the following command:
chkdsk DISK: /r
where DISK is the drive you want to check, for example, C:
Old versions
Acronis Backup & Recovery 10 / 11
Check for errors the disk that you are attempting to back up or clone:
Go to the Command Line (Start-Run -> cmd);
Enter the following command:
chkdsk DISK: /r
Turn on Microsoft VSS instead of Acronis VSS. See Acronis Backup & Recovery 10: Using Microsoft VSS instead of Acronis VSS .
To use VSS for backups, go to Options -> Backup and recovery options -> Default backup options -> Volume shadow copy service and check the option Create snapshots using VSS .
Download, unpack and install SnapAPI Build 640 on the machine where you encounter the error.
(!) After the installation of SnapAPI Build 640 you may be asked to reboot the machine. You can either reboot the machine, or ignore the message and restart the Acronis Managed Machine Service by doing the following:
Hit Start-Run and type in services.msc;
Right-click on the Acronis Managed Machine Service and select Restart.
Acronis True Image Home 2012
Check for errors the disk that you are attempting to back up or clone:
Go to the Command Line (Start-Run -> cmd);
Enter the following command:
chkdsk DISK: /r
Download, unpack and install SnapAPI Build 685 on the machine where you encounter the error.
Acronis True Image Home 2010/2011
Check for errors the disk that you are attempting to back up or clone:
Go to the Command Line (Start-Run -> cmd);
Enter the following command:
chkdsk DISK: /r
Download, unpack and install SnapAPI Build 586 on the machine where you encounter the error.
More information
If the issue persists after running CHKDSK, please collect Acronis Report from the problem machine and Contact Acronis Support with a reference to this article.