Plugin

How to create or modify WinPE 2.x images to have Acronis Plug-in included

How to create or modify WinPE 1.x images to have Acronis Plug-in included

Windows AIK がインストールされていることを確認し、Acronis メディアビルダから Acronis プラグインを含む WinPE を作成します。

この資料は、以下の製品に該当します。

Acronis プラグインを組み込んだ WinPE 1.x イメージの作成または変更方法

Acronis プラグインを組み込んだ WinPE 2.x イメージの作成または変更方法

この資料は、Acronis Backup & Recovery 10 ビルド 11133 以下に該当します。Acronis Backup & Recovery 10 ビルド 11345 以上については、「Acronis Backup & Recovery 10: Using Acronis Media Builder to Build WinPE with Acronis Plug-In」を参照してください。

WinPE ISO を作成するには、Acronis True Image BartPE プラグインをインストールし、WinPE ディストリビューションファイルを展開してください。

この記事は次の製品に適用されます。

Acronis WinPE プラグインを使用して BartPE を作成することができます。

はじめに

BartPE とは、Windows のような環境をメディアから起動できるソフトウェアです。一番の利点は、Windows のドライバが使用されることと、グラフィカルユーザーインターフェイスが Windows に似ていることです。

Acronis WinPE プラグインは、Acronis Backup & Recovery 10 で利用可能で、BartPE の作成に使用できます。

BartPE の概要、Acronis True Image BartPE プラグインの使用手順と作成方法

Make sure you have Windows AIK installed, and then build WinPE with the Acronis plug-in from Acronis Media Builder

You can use Acronis Plug-in for WinPE to build BartPE

You need to have Acronis True Image Plug-in for BartPE installed and WinPE distribution file unpacked to build a WinPE ISO

Symptoms

  1. You have Acronis Disk Director 11 installed on Windows 7/2008 R2;
  2. You open Windows Event Viewer (Start-Run -> eventvwr.msc) and in Application Log see errors similar to the following one:

    Level: Error
    Source: SideBySide
    Event ID: 33

General description of BartPE and instructions on how to create BartPE media with the  Acronis True Image plug-in

MassTransit plug-in compatibility with Safari 12

The MassTransit plug-in is not currently compatible with Safari 12 or 13. See Background for more details.

Current Alternatives

The current options for Mac users are:

Media add-ons containing BartPE and Safe Media can be downloaded from the Acronis website

There are 5 logging levels for the ConnectWise Automate plugin:

  • None = 0
  • Debug = 1
  • Info = 2
  • Warning = 3
  • Error = 4

To collect debug logs.

Latest builds of ConnectWise Automate (build 645 or newer):

Symptoms

Acronis plugin for cPanel/WHM produces 404 error and does not work on cPanel version 100 (with the new default Jupiter theme).

Cause

A temporary incompatibility between the filesystem path where plugins for the new Jupiter theme in cPanel need to be installed (where cPanel expects them to be placed), and where the Acronis plugin installer 1.6.5 places its files.