67128: Acronis Cyber Protect Cloud: Tenant filter does not work for 'Backup status' widget

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Last update: 15-09-2020

Symptoms

Tenant filter does not work for 'Backup status' widget

Issue occurs in this scenario:

  1. Open dashboards under partner
  2. Try to filter data by tenant in widget 'Backup status'

Cause

Issue in the product. The issue will be fixed in the next update.

Solution

Currently, there is no workaround to filter this widget by tenant (while modifying report on higher level). Although it is possible to drill-down to a nested customer tenant and create a report there: then filtering will work correctly.

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