Symptoms
You have a backup plan of Microsoft SQL or Microsoft Exchange databases or mailboxes.
Later, you have revoked and reapplied application backup quota from this machine or have changed the tenant licensing model.
Now, these backup plans do not run on schedule, while other backup plans still run as scheduled.
Cause
Issue in the product.
Solution
This issue has been fixed in Acronis Cyber Protect Cloud 21.05.
More information
Should the issue persist, open the Command Prompt (Start -> search for cmd.exe and click to start it) and issue:
acrocmd list plans
Compare list of plans and their statuses with plans listed in the Cyber Protection console. If everything is correct, collect:
- system report
- full output of the
acrocmd list plans
command:acrocmd list plans --output=raw
and contact Acronis support.