63511: Acronis Cyber Protect Cloud: recovery hangs when recovering XenServer 7.1 or 7.2 virtual machines from Cloud storage

use Google Translate

次の製品に該当します: 

Last update: 30-04-2021

Symptoms

  1. You attempt to recover a virtual machine on Citrix XenServer 7.1 or 7.2 using bootable media or via Recovery option in Cyber Protection console. Backup is located in Acronis Cloud storage.
  2. Recovery from Cloud Storage hangs and does not continue.
  3. After media hangs, network on VM is disconnected (e.g. you are unable to connect to the machine via SSH or you can see network disconnect in system information collected from Acronis bootable media)

Cause

Linux network driver 8139cp crashes. This driver is used for the NIC Realtek 8139 that is used in XenServer VMs by default.

Solution

You can use one of the following workarounds:

  1. Use WinPE-based bootable media to perform recovery, instead of Linux-based media: see Acronis Cyber Protect Cloud: how to create a WinPE-based bootable media. We recommend using Windows PE 6.0 (with ADK for Windows 10)
  2. Emulate Intel E1000 NIC on the VM

 

タグ: