Symptoms
Backup fails with:
The backup service is disabled for your organization.
Full error message
| error 0x1350016: TOL: Failed to execute the command. Backup plan
| line: 0x8d165e86fb81959b
| file: e:\306\enterprise\common\tol\command\command.cpp:461
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: D332948D-A7A9-4E07-B76C-253DCF6E17FB
| $module: agent_protection_addon_vsa64_12210
|
| error 0x1350016: TOL: Failed to execute the command. Running Python script
| line: 0x8d165e86fb81959b
| file: e:\306\enterprise\common\tol\command\command.cpp:461
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: D77E80BD-410A-468E-B593-FC8467A0D91B
| $module: service_process_vsa64_12210
|
| error 0x23d0001: Failed to run Python script 'pyvfs:staging?calculate_backup_set'.
| line: 0x2020586611746950
| file: e:\280\enterprise\pybind\tol_supp\src\command.cpp:131
| function: PyShell::RunScriptCommand::ExecuteLogic
| $module: pybind_tol_supp_vsa64_12210
|
| error 0xa100cb: Failed to get information about the backups.
| line: 0xb320396adfe4180
| file: e:\306\enterprise\mms\managers\archive\impl\private_manager.cpp:1755
| function: ArchiveManagement::PrivateArchiveManager::GetSlicesInfo
| IsReturnCode: 0x1
| $module: disk_bundle_vsa64_12210
|
| error 0x12700a7: Failed to get the address of the registration server.
| line: 0xcfda2680d1854165
| file: e:\306\enterprise\backup\online\account\impl\account_server_impl.cpp:85
| function: Backup::Online::AccountServerImpl::GetRedirect
| $module: disk_bundle_vsa64_12210
|
| error 0x40014: Access to the file is denied.
| line: 0x78eaa8ce283ee06b
| file: e:\306\enterprise\backup\online\account\impl\response_status.cpp:50
| function: Backup::Online::ResponseStatus::MakeErrorForStatus
| $module: disk_bundle_vsa64_12210
|
| error 0x1270004: The tenant is disabled or inactive
| line: 0x5dba3f1baa5e6458
| file: e:\306\enterprise\backup\online\account\impl\user_account_impl.cpp:468
| function: Backup::Online::RpcRequests::PerformRequest
| $module: disk_bundle_vsa64_12210
or
Error 0x1350016: TOL: Failed to execute the command. Backup plan
| line: 0x8d165e86fb81959b
| file: e:\306\enterprise\common\tol\command\command.cpp:461
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: D332948D-A7A9-4E07-B76C-253DCF6E17FB
| $module: mms_vsa64_12210
|
| error 0x1350016: TOL: Failed to execute the command. Running Python script
| line: 0x8d165e86fb81959b
| file: e:\306\enterprise\common\tol\command\command.cpp:461
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: D77E80BD-410A-468E-B593-FC8467A0D91B
| $module: service_process_vsa64_12210
|
| error 0x23d0001: Failed to run Python script 'pyvfs:staging?calculate_backup_set'.
| line: 0x2020586611746950
| file: e:\280\enterprise\pybind\tol_supp\src\command.cpp:131
| function: PyShell::RunScriptCommand::ExecuteLogic
| $module: pybind_tol_supp_vsa64_12210
|
| error 0x1350016: TOL: Failed to execute the command. Getting information about backups
| line: 0x8d165e86fb81959b
| file: e:\306\enterprise\common\tol\command\command.cpp:461
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: 3CC14D08-3D75-46C4-AB00-431B0E3868A3
| $module: staging_command_vsa64_12210
|
| error 0xa100cb: Failed to get information about the backups.
| line: 0xb320396adfe4180
| file: e:\306\enterprise\mms\managers\archive\impl\private_manager.cpp:1755
| function: ArchiveManagement::PrivateArchiveManager::GetSlicesInfo
| IsReturnCode: 0x1
| $module: disk_bundle_vsa64_12210
|
| error 0x2710001: Failed to discover the front-end server that serves your account.
| line: 0x6592a83aa4ae5cdb
| file: e:\306\core\network\astorage\cert_storage\cached_setup.cpp:126
| function: `anonymous-namespace'::DiscoverFesUri
| $module: disk_bundle_vsa64_12210
|
| error 0x12700a7: Failed to get the address of the registration server.
| line: 0xcfda2680d1854165
| file: e:\306\enterprise\backup\online\account\impl\account_server_impl.cpp:85
| function: Backup::Online::AccountServerImpl::GetRedirect
| $module: disk_bundle_vsa64_12210
|
| error 0x40014: Access to the file is denied.
| line: 0x78eaa8ce283ee06b
| file: e:\306\enterprise\backup\online\account\impl\response_status.cpp:50
| function: Backup::Online::ResponseStatus::MakeErrorForStatus
| $module: disk_bundle_vsa64_12210
|
| error 0x1270004: Owner tenant of machine is disabled or inactive
| line: 0x5dba3f1baa5e6458
| file: e:\306\enterprise\backup\online\account\impl\user_account_impl.cpp:468
| function: Backup::Online::RpcRequests::PerformRequest
| $module: disk_bundle_vsa64_12210
Cause
The user or tenant is disabled.
Solution
This message can appear in these scenarios:
1. You have indeed disabled the affected user or tenant and expect backups not to run anymore but still get notifications from this disabled user/tenant.
Solution for Scenario 1
2. You have not disabled a user or a tenant and expect backups to continue running.
Solution for Scenario 2
Check the user, the tenant it belongs to and its parent tenants and enable it/them:
Open the management portal.
In Clients , navigate to the tenant to which this user belongs and check its status.
If it is Disabled , hover over the tenant and click the ... icon, and then click Enable :
Using the bread crumbs in the upper left corner, check all the parent tenants:
Make sure their status is Active .
Navigate back to the affected tenant.
Click Users.
Check the status of the affected user.
If it is Disabled , hover over the user and click the ... icon, and then click Enable :
Re-attempt backup.
It should run successfully now.
In
audit logs , you can check who of the administrators disabled the user/tenant and when.