Symptoms
You check Status, Next backup, Last backup in Microsoft SQL or Microsoft Exchange tab. Fields Status, Next backup, Last backup display incorrect information about SQL or Exchange instance backup.
For example, status of the machine is shown as "not protected" despite the fact that specific SQL or Exchange instance of the machine was backed up successfully.
Or "Last backup" / "Next backup" columns on Microsoft SQL or Microsoft Exchange tabs display dates which do not match backup dates of specific SQL/Exchange instances.
Cause
Product design. Statuses of instances are not reported to Microsoft SQL or Microsoft Exchange tabs.
Solution
Since Acronis Cyber Protect Cloud 7.8 columns Status, Next backup, Last backup are empty in Microsoft SQL tab or Microsoft Exchange tab to prevent any confusion with instance statuses. Check the status of each instance.
To check backup status of the instance, drill down to specific instance - go to Microsoft SQL tab or Microsoft Exchange tab and click on the machine name where the instance is installed: