59979: Acronis Cyber Protect Cloud, Acronis Cyber Backup: incorrect cloud storage usage

Last update: 18-11-2022

Symptoms

You have removed several backup archives or have backed up a significant amount of data to the Cloud, but the Storage Usage still displays old values.

You can remove an entire backup and individual slices of a backup (Recovery points). Removing a slice of a backup in the Cloud will not lead to decrease of the archive size, however, new data will be written to the blocks marked as 'free', thus saving storage space.

Cause

Statistics in Acronis Cyber Backup Cloud and Acronis Cyber Backup are recalculated every 4-6 hours; then the new values are displayed in the Management Portal and Cyber Protection console (both for Acronis Cloud and Service Provider hosted storage based on Acronis Storage or Acronis Storage Gateway).

Note that backup size/usage values in Devices view and in Backups tab are calculated by different Acronis Management Server services, so these values can sometimes be displayed as different. These statistics are also refreshed every 8 hours; you can also refresh the statistics manually.

Other possible cause is that some old or incomplete backups occupy storage.

Solution

The data displayed in the Management Portal is not used for billing. A separate report is generated on the last day of every month.

You can refresh usage in Cyber Protection console:

  1. In Backups, select the location.
  2. Click Refresh:

Сheck the Cloud storage for any incomplete backups: see this article for detailed instructions. Incomplete backups are stored to enable Resumable Backup, a technology that allows using the already uploaded data to continue an interrupted backup operation. This technology works for disk-level backups only. In future releases, Acronis development team is planning to improve this behaviour by enabling all types of archives to be resumable. To further improve the usability, we are planning to implement management of incomplete backups from Cyber Protection console directly.

If customer have removed the machine (unregistered it) but haven't deleted the account, the data for each machine remains in the Cloud storage, but is not shown under other non-administrative accounts. If you no longer need this data, remove the unused accounts (archives in the Cloud storage will be removed upon account deletion) or log in to Web Recovery Console to clear the surplus data.

Wait for up to 8 hours for statistics recalculation. If the numbers do not match after a significant period of time, please contact Acronis Support with a reference to this KB article and screenshots indicating the issue. Real-time storage usage statistics will be implemented in future releases.

More information

Statistics in File Sync & Share service of Acronis Cyber Protect Cloud v. 8.0 are recalculated every 10 minutes or every time a file is uploaded.

Statistics in Disaster Recovery service of Acronis Cyber Protect Cloud v. 8.0 are recalculated every 5 minutes for Customer tenants and every 15 minutes for Partner tenants.

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