70191: Acronis Cyber Protect、Acronis Cyber Backup:「処理に失敗し、結果「1603」が返されました」というエラーが表示され、Windows OS ドメインコントローラへのリモートインストールに失敗する場合

次の言語でも参照できます:

use Google Translate

次の製品に該当します: 

Operating Systems: 

Last update: 09-02-2022

事象

  • 「処理に失敗し、結果「1603」が返されました」というエラーが表示され、Windows Server OS へのリモートインストールに失敗しました。
  • お使いのサーバーは、ドメインコントローラーです。

C:\ProgramData\Acronis\InstallationLogs というフォルダにある msi パッケージのインストール ログには、以下のエラーが含まれています:

1: [10:33:28:771]: PrepareUsers: an error has been thrown:
エラー 0x450001: User for 'MMS' service is not specified. Specify 'MMS_SERVICE_USERNAME' and 'MMS_SERVICE_PASSWORD' to install the service on domain controller.
| 行: 0x12171f3d4a7b3ae
| ファイル: d:\1711\inst_supp\msi_supp\custom_actions\users_and_groups\lib\impl\user_operations.cpp:86
| 関数: UsersAndGroups::PrepareUser::Execute
| $モジュール: custom_actions_ab_vsa64_s_27009
  CustomAction PrepareUsers returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 10:33:28: PrepareUsers. Return value 3.
Action ended 10:33:28: INSTALL. Return value 3.

原因

このソフトウェアの既知の問題です。インストール中に、ソフトウェアは Acronis Managed Machine Service を開始するためにローカル サービス アカウントを作成しようとし、サービスのインストールに使おうとします。

この問題は、今後のアップデートで修正される予定です。

回避策

インストールファイルをローカルに実行し、エージェントをインストールしてください。その際、セットアッププログラムから、各サービス用にそれぞれ既存のアカウント(あるいは同じアカウント)を指定するように求められます。リモートインストールの場合は、Acronis Managed Machine Service 用に既存のアカウントを指定する方法はありません。

タグ: