事象
1) 以下のエラーが表示され、全体コンピュータのバックアップに失敗します:
「ASYNC: Full barrier action job」
2) SnapAPI のログには、署名がゼロのディスクに関するエントリーが含まれています:
[20211006-210003-549][SnapAPI][T] Disk 00000057322CA650: Read MBR [20211006-210003-549][SnapAPI][T] NTSignature: 0x0
原因
多くの場合、この問題は保護された MBR 付きの特別の USB スティック(テクニカル セキュリティ モジュール、あるいは暗号化かアクセス保護かその両方を目的としたその他の同様なツールなど)がコンピュータに接続されているときに発生します。
ディスクバックアップの準備を行うとき、Acronis Cyber Protect は各ディスクの NT 署名を読み取ります。保護された USB スティックの NT 署名はゼロのため、製品はそのディスクの識別のためにランダムな NT 署名を生成してディスクに割り当てようとします。しかし、このメディア上の MBR が書き込み保護されているため、操作に失敗します。
ソリューション
この場合、2つの回避策があります:
- 可能であれば、製造者のツールを使って、保護された USB スティック(またはディスク)から MBR 保護を取り消してから、バックアップを実行してください。最初のバックアップに成功した後は、また保護を有効にしても構いません。また保護を有効にしても、同じバックアップ計画のバックアップは正常に動作するはずです。
- コンピュータ全体のバックアップの代わりに、ディスク・パーティションのバックアップを設定し、必要なディスクを直接選択してください。バックアップを設定するとき、保護された USB スティックを外して、設定を行う間は外したままにしておいてください。