事象
Cyber Protection エージェントがインストールされているコンピュータで、Microsoft Office ソフトウェアに以下のような問題が発生します:
- ソフトウェアのクラッシュ
- アイテムをコピーペーストできない
- マクロを実行できない
- その他
影響を受けているソフトウェア:
- WINWORD.EXE
- EQNEDT32.EXE
- POWERPNT.EXE
- EXCEL.EXE
- POWERSHELL.EXE
原因
現在、調査中です。
「マルウェア対策保護」または「デバイス制御」というモジュールによるプログラムフックが原因になっている可能性があります。
トラブルシューティング
問題をローカライズするために、以下のシナリオを1つずつテストし、Microsoft Office ソフトウェアが正常に動作するか確認してください:
- KB68145 の説明に従って、DLP(「デバイス制御」)モジュールを無効にします。
- 製品資料の説明に従って、マルウェア対策保護(すなわち、「エクスプロイト防御」)を無効にします。
- DLP モジュールとマルウェア対策保護の両方を無効にします。
DLP またはエクスプロイト防御、あるいはその両方を無効にしたときには、問題の影響を受けているソフトウェアが正常に動作するかどうかチェックします。正常に動作する場合は、より詳しい調査が必要になります。以下の情報を収集した上で、Acronis サポートへお問い合わせください:
- Acronis システム情報のレポート;
- 試したシナリオとその結果;
- 問題が発生した正確な日時およびシナリオをテストした正確な日時(この情報はログ解析のために必要です)。