事象
- テナントでは、Acronis Cloud、あるいは Acronis Cyber Infrastructure 4.6 または 4.7(ABGW 2.10.X 以降)を搭載したパートナーホストのストレージが使用されています。
- ストレージクォータの上限に達したため、「The cloud storage quota is exceeded」が表示され、クラウドへのバックアップに失敗します。
- クォータを増やした後でも、バックアップは同じエラーで失敗し続けます:
「「<ユーザー名>」がクラウドストレージのクォータを超過しています。これ以降のバックアップは失敗します。」
エラーログの最後の行には、ストレージクォータの古い値が表示されています。
原因
ストレージの問題です。ストレージは古い証明書でも接続を許可します。
Acronis 開発チームはこの問題の修正に取り組んでいます。
以下のソリューションを適用する前に、以下の情報を収集した上で、サポートチームへご連絡ください:
- 以下で記載されているディレクトリに入っている既存の証明書(再作成する前のもの)
- システム情報のレポート(この記事の説明に従って収集してください)
ソリューション
問題の発生するコンピュータで、バックアップ証明書を再作成してください:
- Acronis Managed Machine Service というサービスを停止します。
-
現在の証明書は、以下の場所にあります:
- Windows: %allusersprofile%\Acronis\BackupAndRecovery\OnlineBackup\Default
- Linux: /var/lib/Acronis/BackupAndRecovery/OnlineBackup/Default
- MacOS: /Library/Application Support/Acronis/BackupAndRecovery/OnlineBackup/Default
- 仮想アプライアンス: /var/lib/Acronis/OnlineBackup/%email%
- 現在の証明書を別の場所に移動します。
- Acronis Managed Machine Service というサービスを開始します。
- 手動でクラウドバックアップのジョブを開始するか、スケジュールされたクラウドバックアップが開始されるまで待ちます。
- 元の場所で新しい証明書が作成されます。各動作に異常がないことを確認した後、古い証明書を移動先から削除します。