70040: Acronis Cyber Protect Cloud: TLS/SSL関連のエラーが表示され、バックアップに失敗する場合

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次の製品に該当します: 

Last update: 17-01-2022

事象

SSL/TSL 関連のエラーが表示され、バックアップに失敗します:

エラーコード: 43712912
フィールド: {"$module":"disk_bundle_vsa64_15300","function":"astor_get_space_usage","path":"/"}
メッセージ: SSL プロトコルエラーです。

PCS のログには、以下のエラーが記載されています:

「TLS connect failed with error 'error:1409441B:SSL routines:ssl3_read_bytes:tlsv1 alert decrypt error'」

(日本語訳: 「TLS 接続要求は失敗しました。エラー: 'error:1409441B:SSL routines:ssl3_read_bytes:tlsv1 alert decrypt error'」)

原因

このエラーは、製品がインストールされている環境においてネットワーク構成関連の問題が発生していることを示しています。

ソリューション

  1. Connection Verification Tool(接続確認ツール) を使用し、その出力にエラーがないかチェックします。
  2. これらのホスト名および IP アドレスに対してアウトバウンド接続を許可します。
    Acronis データセンターのインフラストラクチャを継続的にアップデートし、調整していますので、Acronis データセンターの IP アドレスおよび FQDN が変わることがあります。従って、以前に Acronis のホスト名・IP アドレスへのアクセスを許可するためにファイアウォールの設定を行った場合でも、必要なポートおよびホスト名の一覧に変更がなかったかチェックしてください。ファイアウォールの追加の設定が必要になる場合があります。
  3. 使用するファイアウォールおよびマルウェア対策のソフトウェアで、Acronis プロセスを許可します。また、使用するファイアウォールおよびマルウェア対策のソフトウェアのアプリケーション管理で、Acronis ソフトウェアを許可します。
  4. OpenSSL を使用し、その出力にエラーがないかチェックします。