事象
以下のエラーが表示され、操作(バックアップ、レプリケーション)に失敗します:
「Misc error while local file io」
原因
このエラーの原因として、ストレージ上の問題あるいはエージェントとストレージの間のネットワーク接続に関する問題が考えられます。
トラブルシューティング
以下の手順に従って、この問題のトラブルシューティングを行ってください:
1. Cloud Connection Verification Tool をダウンロードして、ネットワークの問題(クローズされているポートなど)がないか確認します。
詳細分析のために OpenSSL も使用できます。Using OpenSSL to troubleshoot connection issues caused by firewalls and DPI software をご参照ください。
2. ネットワーク接続が安定していない場合、[バックアップオプション] -> [エラー処理] で試行回数を増やします(詳細については、ユーザーガイドの「エラー処理」をご参照ください)。
3. Acronis Cyber Infrastructure を利用している場合、vstorage-abgw サービスが開始されており、実行されていることを確認します:
4. pcs ログには、失敗の前後のタイミングでエラーがなかったか確認します(そのエラーメッセージは、問題の根本原因を特定するのに役立つ場合があります):
- Windows: C:\ProgramData\Acronis\BackupAndRecovery\MMS\pcs.0.log.gz
- Linux: /var/lib/Acronis/BackupAndRecovery/MMS/pcs.0.log.gz
- macOS: /Library/Application Support/Acronis/BackupAndRecovery/MMS/pcs.0.log.gz
上記のステップを実行しても問題が解決しなかった場合は、より詳細な診断のために、以下の情報を収集した上で Acronis カスタマーセンターへお問い合わせください:
- バックアップ先やレプリケーション先が Acronis クラウドストレージである場合、Cloud Connection Verification Tool の出力を収集してください(スクリーンショットを撮るか、テキストファイルとして出力を保存してください)。
- バックアップ先やレプリケーション先が Acronis Cyber Infrastructure である場合、Acronis Backup Gateway のログを提供してください。How to open Acronis Backup Gateway log をご参照ください。
- 問題が発生するエージェントのコンピュータから Acronis システム情報を収集してください。その手順については、Acronis Cyber Backup 12.5 の場合はこちら、Acronis Cyber Protect Cloud の場合はこちらをクリックしてください。