事象
Acronis Cyber Protect Home Office をインストールし、サインインしました。
[プロダクトキーを入力する] をクリックし、短い方のサブスクリプションキー(16桁)を入力します。
[有効化] をクリックすると、しばらくの間はアクティビティのインジケータが表示されアクティビティが進捗していますが、その後は [有効化] および [キャンセル] のボタンが再表示されます。何のエラーメッセージも表示されません。
原因
この製品の問題です。短いサブスクリプションキーが入力されている場合、ユーザーインターフェイスに不具合が発生します。
ソリューション
この問題は、Acronis Cyber Protect Home Office Update 1 (ビルド 39703) で修正されています。 最新のビルドに更新してください。
以前のビルドの回避策:
アクティビティインジケータ(動く三点)が停止し、[有効化] ボタンが再表示されたとき、Acronis Cyber Protect Home Office を一旦終了し、もう一度開始してください。その後確認すると、アクティブ化は問題なく適用されているはずです。
あるいは、短い方のサブスクリプションキーは、Web サイトでご自分の Acronis アカウントから登録してください(Acronis 製品をマイ・アカウントに登録する方法 をご参照ください)。その後、Acronis Cyber Protect Home Office を再起動してください。サインインしている場合、ソフトウェアは自動的にアカウントからサブスクリプション情報を取得します。