事象
Acronis エージェントがインストールされているコンピュータにサードパーティー製のエンドポイント セキュリティ ソフトウェア(たとえば、BitDefender Endpoint Security など)をインストールしようとして、インストールに失敗します。Acronis Cyber Backup ライセンスが使用されている、あるいは、アンチウイルスおよびマルウェア対策が無効になっている場合でも失敗します。
原因
Acronis Cyber Protect エージェントおよびサードパーティー製のエンドポイント セキュリティ ソフトウェアは共有できない同じネットワーク フィルタリング ドライバ(bddci.sys)を使用します。
ソリューション
サードパーティー製のエンドポイント セキュリティ ソフトウェアをインストールする前に、以下の手順に従って bddci.sys というドライバを削除してください:
- このコンピュータで「自己防御」を無効にします:
- 対象の保護計画を編集用に開きます。
- 「Active Protection」モジュールに移動します。
- [自己防御] を無効にします。
- 保護計画を保存して適用します。
- 管理者権限のコマンドプロンプトを開きます([スタート] → 検索に cmd と入力 → cmd.exe を右クリックし、[管理者として実行] を選択)。
- 以下のコマンドを実行します:
sc stop bddci
sc delete bddci
- サードパーティー製のエンドポイント セキュリティ ソフトウェアをインストールします。
bddci.sys をアンインストールすると、Acronis URL フィルタリング機能を使用できなくなります。後で Acronis URL フィルタリング機能を使用することにした場合は、サードパーティー製のエンドポイント セキュリティ ソフトウェアをアンインストールして、Acronis Cyber Protect エージェントを再インストールしてください。
今後のリリースにおいて、Acronis Cyber Protect エージェントに bddci.sys のようなコンポーネントのダイナミック インストールのサポートを導入する予定なので、この記事に紹介した問題は自動的に解決されるようになります。