68310: Acronis Cyber Protect 15、Acronis Cyber Protect Cloud:「DNS hostname resolution error」が表示され、アクティビティに失敗する場合

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次の製品に該当します: 

    Last update: 19-03-2021

    事象

    以下のエラーが表示され、アクティビティに失敗します:

    「DNS hostname resolution error」

    原因

    この環境の DNS が破損しているため、バックアップ ストレージにアクセスできません。

    ソリューション

    バックアップの保存先が Acronis クラウドストレージになっている場合は、Connection Verification Tool (接続確認ツール) を使用してトラブルシューティングを行ってください。

    それ以外の保存先が選ばれている場合は、問題が発生したサーバーの DNS 設定を確認しましょう。

    まずは、トラブルシューティングの最初のステップとして、手動でエージェントのコンピュータで必要なホスト名を検索してみてください。コマンドプロンプトを開いて([スタート] -> [ファイル名を指定して実行] -> cmd と入力 -> Enter キーを押す)、以下のコマンドを実行します:

    nslookup <検索するホスト名>
    例えば: nslookup mybackupserver.com 

    正常な状況では、このコマンドの出力としてホストの IP アドレスが表示されるはずです。

    その代わりにエラーが表示された場合は、エージェントのコンピュータの DNS 設定をチェックしてください:

    1. コマンドプロンプトで次のコマンドを実行します: ipconfig /all
    2. その出力の中で、DNS Servers を探します:

    3. そこに何のサーバーも指定されていない場合、あるいは、正しくない DNS サーバーが指定されている場合は、使用するコンピュータで DHCP が使われているかどうかチェックします:
      1. Win+R を押し、ncpa.cpl と入力した後、Enter キーを押します。そうすると、[ネットワーク接続] ウィンドウが開きます。
      2. 使用しているインターネットまたは有効なネットワーク接続を探して、それをダブルクリックします。[詳細] ボタンをクリックします。
      3. [ネットワーク接続の詳細] ウィンドウで、DHCP が有効になっているかどうか確認します:

      4. DHCP が有効になっていない場合は、ネットワーク接続のプロパティで DNS サーバーを確認して、正しい DNS サーバーを指定する必要があります。そのために、使用しているインターネットまたは有効なネットワーク接続を右クリックし、[プロパティ] を選択します。
        ネットワークアダプターのプロパティのウィンドウで TCP/IPv4 を含む項目を選択して、[プロパティ] ボタンをクリックします。そうすると、DNS 設定のセクションを含むウィンドウが開きます。[次の DNS サーバーのアドレスを使う] を選択し、使用する DNS サーバーの IP アドレスを指定します。
      5. DHCP が有効になっている場合は、DHCP サーバーが正しく設定されており、DNS アドレスを提供できる状態にあることを確認します。確認できる限り間違っている設定がなければ、今後の解決策については、使用するネットワークの管理者あるいはインターネットサービスプロバイダへお問い合わせください。
    4. 必要な DNS サーバーが一覧に入っている場合は、この DNS サーバー上の設定をチェックします。必要があれば、使用するネットワークの管理者あるいはインターネットサービスプロバイダへお問い合わせください。

    ホスト名が正しい IP に解決されない場合は、以下の手順に従ってください:

    1. エージェントのコンピュータにある С:\Windows\System32\drivers\etc\hosts というファイルの内容をチェックし、そこに必要なホストが載っているか、その隣に書いてある IP が間違っていないか確認します。
    2. 必要なホストがそこに記載されていない場合は、DNS キャッシュに不正確な情報が入っており破損している可能性があるため、DNS キャッシュをクリアしてみましょう。そのために、コマンドプロンプトで次のコマンドを実行します: ipconfig /flushdns
    3. それでも問題が解決しなかった場合は、使用するネットワークの管理者あるいはインターネットサービスプロバイダへお問い合わせください。

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