事象
- [設定] -> [ライセンス] でライセンスを管理しようとすると、何も起こりません。インターフェイスが点滅するだけで、ライセンスは割り当てられることも取り消されることもありません。エラーメッセージも表示されません。
- 保護計画は、ライセンスが正しく割り当たられているように実行されています。
- \ProgramData\Acronis\AccountServer\Logs にある account_server.log では、以下のようなメッセージが表示されます:
「{"level":"error","time":"2020-10-14T15:21:49.8499212+02:00","msg":"can't release resource: can't update resource: cannot sign resources table: fail to update table resources signature: sql: Rows are closed"」
原因
この製品の既知の問題です。
ソリューション
この問題は、Acronis Cyber Protect 15 アップデート 1(ビルド 26172)で修正されています。最新ビルドにアップデートしてください。