事象
Windows コンピュータのバックアップを設定し、ポリシールールを適用します。バックアップする項目の中に、[ディスク 0] が含まれています。
以下のようなエラーが表示され、バックアップに失敗します:
「包含ルール 'ディスク 0' を解決できません。」
「[番号によるディスク] テンプレートの処理中にディスク {0} が見つかりませんでした。」
原因
この製品の現在の設計です。Windows ディスク管理はディスクの列挙を 0 から始めますが、Acronis エージェントはディスクの列挙を 1 から始めます。
対象のコンピュータに Acronis エージェントがインストールされている場合は、Acronis エージェントに使われるディスク番号を確認できます。そのために、[バックアップする項目] で [直接] を選択してください:
以下の画像は、「ディスク管理」で表示される同じコンピュータのレイアウトです:
ソリューション
コンピュータの最初のディスクをバックアップするために、ポリシールールでは [ディスク 1] を選択してください。これは Windows のディスク 0 を意味します。
あるいは、[ブート+システム] というルールを使用して、システムとブートボリュームを選択できます。この組み合わせは、バックアップからのオペレーティングシステムの復元を確実にする最小設定です。