65448: Acronis Cyber Protect Cloud、Acronis Cyber Backup: エージェントレス バックアップの場合、元の仮想コンピュータにはファイルを復元できません

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Last update: 04-08-2020

事象

VMware または Hyper-V の仮想コンピュータのエージェントレス バックアップを作成します。

仮想コンピュータのバックアップから元の場所にファイルを復元しようとしますが、リカバリ ウィザードではカスタム ロケーションのみ使用できるようになっています: 

原因

仮想コンピュータのエージェントレス バックアップのファイルは、バックアップされた仮想コンピュータのゲスト OS にある元のロケーションには復元できません。デフォルトで復元を実行するエージェント(エージェント for VMware / エージェント for Hyper-V)がゲースト OS 内のファイルにアクセスできないからです。

元の場所にファイルを復元するためには、復元先になるゲースト OS の中にエージェントがインストールされている必要があります。

ソリューション

この場合、考えられるソリューションが2つあります:

1) まずはファイルをカスタム ロケーション(例えば、ネットワーク共有など)に復元してから、手動で必要な仮想コンピュータに移動します。

2) ファイルの復元先にしたい仮想コンピュータにエージェントをインストールします。それから、以下の手順に従って、復元を実行します:

  • [バックアップ] -> [ロケーション](Acronis Cyber Backup 12.5)または [バックアップ ストレージ] -> [ロケーション](Acronis Cyber Protect Cloud)に移動し、仮想コンピュータのバックアップが保存されているロケーションを選択します。
  • [参照元のコンピュータ] では、ファイルの復元先にしたい仮想コンピュータを選択します。
  • 必要なバックアップを選択し、ファイルを復元します(Web インターフェイスを使用したファイルの復元 をご参照ください)。

追加情報

Acronis では、この製品の将来のバージョンにおいて、元の仮想コンピュータに直接ファイルを復元する機能を導入する予定です。

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