65446: Acronis Cyber Protect Cloud、Acronis Cyber Backup 12.5: ネットワーク共有上のファイルのバックアップが終了するとき、「指定したファイルまたはディレクトリは存在しません」という警告が表示される場合

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Last update: 06-10-2020

事象

SMB ネットワーク共有にあるファイルまたはフォルダ、あるいはその両方をバックアップします。

バックアップが終了する時、以下の警告が表示されます:

「指定したファイルまたはディレクトリは存在しません。」

この記事は、警告が表示されてもバックアップには成功する場合のみに適用できます。「指定したファイルまたはディレクトリは存在しません」というエラーが表示され、バックアップに失敗する場合は、この問題については個別に調べる必要があります。

原因

バックアップジョブが開始されたとき、Acronis Cyber Backup はバックアップ自体を始める前に、バックアップのソースにあるデータを列挙します。SMB 共有上のファイルのバックアップはスナップショットなしで行われるため、ファイルは一つ一つバックアップされます。列挙中のときはソースに存在していたが、バックアップのときは使用できない状態になった(バックアップ中にファイルまたはフォルダが削除されたなど)場合は、そのファイルはスキップされ、「指定したファイルまたはディレクトリは存在しません」という警告が生成されます。

データの一部がバックアップされていない場合、バックアップエージェントは必ず警告を生成します。エラーの詳細を参照し、「パス」の後に記載されているファイル・フォルダを確認してください。例えば:

「エラーコード: 65521
フィールド: {"$module":"disk_bundle_lxa64_14800","code":2,"function":"pcs_sync_stat","path":"/run/.mnt_net_smb_E98F47G23-081B-456B-B771-3C71A9D48AD1/AcronisBackup/Files/Test_file.doc"}
メッセージ: 指定したファイルまたはディレクトリは存在しません。」

このファイル・フォルダがソースにない場合は、この警告が表示されるのは想定内の行動です。大抵の場合、無視しても構いません。

この警告を避けるために、バックアップ タスクが実行されている間は、バックアップのソースにあるデータを削除しないようにしてください。

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