事象
以下のエラーが表示され、アクティビティ(バックアップ、ベリファイなど)に失敗します:
「Windows エラー: (0x80070570) ファイルまたはディレクトリが破損して判読できません。」
原因
最も可能性の高い原因は、ファイルシステムの破損またはディスク上のエラーです。
前提条件
システムフォルダ(C:/Windows or System Volume Information など)をバックアップするために、ファイルレベルのバックアップを使用しないでください。このようなフォルダは、ディスクレベルのバックアップで保護する必要があります(製品資料をご参照ください)。オペレーティングシステムの復元のために、ファイルレベルのバックアップでは不十分です。ファイルバックアップは、ユーザーデータ(ドキュメントや個人用ファイルなど)を保護するために使用します。
トラブルシューティング
- まずは、エラーが発生するディスクを調べます。そのために、[詳細] をクリックしてエラーメッセージを開き、「Path」(パス)というフィールドを探します。例えば:
フィールド: {"Path":"E:/Backup/","$module":"disk_bundle_vsa64_12960"}
このエラーが仮想コンピュータの際に発生する場合は、問題は仮想ディスクまたは仮想コンピュータ、あるいは、この仮想コンピュータの置かれているディスクにある可能性があります。 -
対象のボリュームのファイルシステムを修正します。Acronis Disk Report を使ってファイルシステムの状態をチェックするか、こちらの説明に従って Windows イベントログにハードウェア関連の問題がないか確認します(あるいはその両方を実行します)。また、ハードウエア製造元の提供する診断ツールを使ってもいいです。
バックアップしようとしているドライブに対して Acronis レポートで E または W が表示される場合、あるいは、Windows イベントログで対象のディスクまたはパーティションに関するエラーが表示される場合は、そのパーティションでエラーのチェックを行い、検出したエラーを修正することを推奨します。そのためには、Windows ネイティブの Check Disk ユーティリティを使用できます:
- このコンピュータのバックアップを持っていて、そのバックアップは正常な状態にあることを確認します。そうでない場合は、Acronis ブータブルメディアを使ってバックアップを作成できます。
- 管理者特権でのコマンドプロンプトを開きます([スタート] -> 検索 -> cmd と入力 -> 右クリックし、[管理者として実行] を選択します)。それから、以下のコマンドを実行します:
chkdsk <ディスク文字>: /r /f
上記の <ディスク文字> は、チェックするパーティションの文字に変えてください(例えば、chkdsk E: /r /f)。
- C:ドライブをチェックする場合はコンピュータの再起動が必要になることがありますので、ご注意ください。
情報収集
上記のステップを実行しても問題が解決しなかった場合は、問題が発生するエージェントのコンピュータから Acronis システムレポートを収集した上で、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことをお伝えください。
システムレポート収集の手順: