事象
Acronis ソフトウェアのインターフェイス以外から .tib または .tibx ファイルを削除した場合、バックアップを復元しようとしているときにエラーが発生します。
[詳細] をクリックすると、以下のイベントコードのどちらかが表示されます:
0x006400CC+0x006400E0+0x00640001 (" このバックアップのバージョンはありません。")
0x006400CC+0x006400E0+0x00AC0041+0x00AC0040+0x01AF0006+0x01AF0005+0x00040011+0x0000FFF0+0x80070002 (" 項目を開くことができませんでした。")
原因
以前に作成されたバックアップファイル(.tib または .tibx)が Acronis ソフトウェア以外の方法で削除されました。例えば、ディスクの空き容量を確保するために、それが製品の動作に及ぼす影響を知らず、以前の .tib または .tibx ファイルを削除した場合などです。バックアップファイルを削除する際は、必ず Acronis True Image のグラフィカル ユーザー インターフェイスで [削除] および [バージョンのクリーンアップ] オプションを使う必要があり、それ以外のソフトウェアで削除すると、バックアップ全体が破損してしまう可能性があります。
Acronis True Image は、バックアップ アーカイブの統合構成の一部として、以前に作成されたバックアップに頼ります。Acronis True Image では .tib および .tibx ファイルは自動的に管理されます。それによって、安全に削除できる部分のみ削除され、依存項目のある .tib および .tibx ファイルは保存されます。
デフォルトでは、Acronis Active Protection はバックアップを破損させてしまいそうな .tib および .tibx ファイルを削除しようとする動きをブロックします。しかし、Active Protection が意図的に無効にされている場合、あるいは、ユーザーがバックアップに対する操作を許可した場合は、安全ではない操作は許可され、結果的にバックアップアーカイブを破損させる場合でもバックアップファイルの削除が可能になります。
ソリューション
バックアップを復元する必要がある場合、以下の復元方法も試してみてください:
1) Acronis ブータブルメディアを使用すること
または
2) Windows エクスプローラーで対象のバックアップをダブルクリックし、必要なファイルまたはフォルダに移動し、それをコンピュータの任意のフォルダにドラッグアンドドロップすること。
それでも復元に失敗する場合は、このバックアップの残りの部分を復元不可能として削除する必要があります。そのために、バックアップのコンテキストメニューで [削除] -> [バックアップ全体] を選択してください。エラーメッセージ「 バックアップのすべてのファイルを削除できませんでした。」が表示された場合、[OK] をクリックしてください。
新しいバックアップ計画を作成し、今後このような問題が発生しないよう、以下のルールに従ってください:
1) Acronis Active Protection が有効になっていることを確認してください。また、[Active Protection] -> [プロセスを管理] では 開始できる。バックアップを変更できる] として dllhost.exe と explorer.exe が入っていないことを確認してください。入っている場合は、マウスカーソルの位置を合わせて [削除] をクリックしてください。
2) ディスクの領域を解放するためにバックアップを削除する必要がある場合は、Acronis True Image でそのバックアップにマウスカーソルを合わせて、バックアップ名の横にある小さな下向き矢印をクリックして、(すべてのバージョンを削除する場合)[削除] または(特定のバージョンのみ削除する場合) [バージョンのクリーンアップ] を選んでください:
[削除] オプションでは、[すべて消去] を選んですべてのバージョンを削除するか、[削除] を選んで実際のバックアップファイルをディスク上に保存しておきながらバックアップ計画のみ削除することができます:
[バージョンのクリーンアップ] を選択すると、指定したバージョンのみ削除できます: