63503: Acronis Backup: SQL データベースのバックアップのときに「Microsoft SQL データベースのファイル一覧を取得できません」という警告が表示される場合

次の言語でも参照できます:

use Google Translate

次の製品に該当します: 

事象

SQL データベースのアプリケーション認識型バックアップを行う際、以下の警告が表示されます:

「Microsoft SQL データベース '...' のファイル一覧を取得できません。」

原因

Microsoft SQL のアプリケーション認識型バックアップに使われているアカウントは、対象の Microsoft SQL インスタンスで sysadmin 役割のメンバーになっていません。

ソリューション

このユーザーアカウントが SQL Server のセキュリティ ログインに追加されていること、それから、この SQL インスタンスで sysadmin 役割のメンバーになっていることを確認します:

  1. SQL Management Studio を使用して、対象の SQL インスタンスに接続します。
  2. [セキュリティ] に移動し、[ログイン] を展開します。
  3. アカウントのプロパティを開き、[サーバー ロール] に切り替えます。
  4. 「sysadmin」のチェックボックスにチェックを入れます。
  5. もう一度バックアップを開始します。

このソリューションを実行しても問題が解決しなかった場合、問題が発生するコンピュータから Acronis システム情報を収集し、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことをお伝えください。

 

タグ: