63245: Acronis Cyber Backup: ブータブルメディアを使って復元したコンピュータで MMS サービスが開始できない場合

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Last update: 金, 2020-05-01 06:16

事象

1. Acronis ブータブルメディアを使って、ディスク バックアップからコンピュータを復元します。

2. 復元の後、MMS サービスが開始されません。手動で開始しようとすると、このエラーが表示されます: 「エラー 1053: そのサービスは指定時間内に開始要求または制御要求に応答しませんでした。」

MMS が開始できないことによって、コンピュータの登録ができません。そこで、「バックアップサービスへの接続が失われました。」に類似したメッセージが表示されます。

3. MMS の Bootstrap ログ (C:\ProgramData\Acronis\BackupAndRecovery\MMS\bootstrap.log ) には、以下のエラーが含まれています:

<message pid="5452" time="2019-04-04T11:16:40.613-07:00" level="2"><![CDATA[
    Do not start MMS because flag '{1}' is set
]]></message>

原因

復元は終わったが復元後の操作はまだ行われていない段階で、ブータブルメディアがクラッシュしました。その結果、フォルダ C:\Acronis\PostRebootResult または /Acronis/PostRebootResult が削除されず、そのフォルダの内容は MMS サービスの開始を防ぎます。

ソリューション

C:\Acronis フォルダを削除してください。その後、MMS サービスを開始してください。

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