63242: Acronis Cyber Backup:「Data is corrupted: CRC mismatch or internal data structures mismatch」というエラーメッセージが表示され、操作に失敗する場合

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Last update: 金, 2020-05-01 06:16

事象

1.  以下のメッセージが表示され、バックアップ アーカイブを扱う操作(バックアップ、レプリケーション、ベリファイなど)に失敗します:

「Data is corrupted: CRC mismatch or internal data structures mismatch」

原因

このエラーメッセージは、バックアップ アーカイブが破損していることを示します。

考えられる原因:

1. ストレージ メディアの破損

2. メモリ モジュールの破損

3. その他(原因を突き止めるために、より詳しい調査が必要です)

トラブルシューティング

  1. エージェント上のメモリおよび(使用している場合)Acronis ストレージノード上のメモリのテストを行います。テストの手順は、Testing Computer Memory をご参照ください。memtest ユーティリティで何か RAM の問題が検出された場合、バックアップの破損の原因はハードウェアの問題にあります。問題を解決するために、RAM を交換する必要があります。
  2. memtest ユーティリティで RAM の問題が何も見つからなかった、そして、バックアップの保存先が内部ディスクではない場合は、同じバックアップと同じ操作を内部ディスクで実行してみましょう。内部ディスクではエラーが再現しなかった場合は、データが破損するのは外部ディスクに転送されているときだということです。バックアップ先によって、破損の原因はネットワークの問題、バックアップ先でのディスク エラー、ドライバが古すぎることなどにあると考えられます。
  3. バックアップを内部ドライバに保存しても問題が再現する場合は、この問題についてより詳しく調べる必要があります。以下の診断情報を収集し、Acronis カスタマーセンターへお問い合わせください。 

情報収集

1. Acronis コマンドライン ユーティリティを使って、問題が発生するバックアップ アーカイブをベリファイしてください。それから、--log というパラメータを使って、ベリファイ操作のログを収集してください:

  • Acronis Cyber Backup 12.5: エージェントがインストールされているコンピュータで、コマンドプロンプトを開始します([スタート] -> 検索 -> cmd)。それから、ベリファイのコマンドを実行します:
    acrocmd validate archive --loc=<バックアップへのパス> --arc=<アーカイブ名> --log=<完全なパス>
    上記の <バックアップへのパス> は、バックアップが保存されているフォルダへのパスに変えてください。
    <アーカイブ名> は、ベリファイするアーカイブの名前に変えてください。
    <完全なパス> は、ログを保存したい場所へのパスに変えてください。
    コマンドの例: acrocmd validate archive --loc=E:\backups\ --arc=my_archive.tib --log=E:\logs

    より詳細な情報および他のパラメータに関しては、製品資料をご参照ください。

  • Acronis Cyber Backup Cloud: アーカイブをベリファイする際、この記事の手順に従ってください。

2. エージェントのコンピュータからシステム情報を収集してください。
Acronis Cyber Backup 12.5: この記事をご参照ください。
Acronis Cyber Backup Cloud: この記事をご参照ください。

3. バックアップ先が Acronis クラウドストレージの場合は、Acronis Cloud 証明書も収集してください。

上記の情報を収集した上で、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことを伝えてください。