事象
以下のエラーが表示され、バックアップに失敗します:
「Windows エラー: (0x80070522) クライアントは要求された特権を保有していません。」
原因
このエラーメッセージは、Acronis Managed Machine サービスのユーザーが必要な権限を持っていないときに表示されます。それらの権限がインストール中に付与されなかった場合、または、インストール後にサービスユーザーが変更されたがそのユーザーに必要な権限が付与されなかった場合があります。
ソリューション
Acronis Managed Machine サービスのサービス ユーザーがバックアップ アクティビティを実行するために十分な権限を持っていることを確認してください。
Acronis Managed Machine サービスのユーザーは、以下の権限を持っている必要があります:
- [バックアップオペレーター] および [アドミニストレータ] グループに入っていること。ドメインコントローラでは、[Domain Admins] グループにも入っていること。
- %PROGRAMDATA%\Acronis (Windows XP および Server 2003 の場合は、%ALLUSERSPROFILE%\Application Data\Acronis ) およびそのすべてのサブフォルダに対してフル コントロール権限を付与されていること。
- HKEY_LOCAL_MACHINE\SOFTWARE\Acronis というキーに入っている特定のキーに対してフル コントロール権限を付与されていること。
- 以下のすべての許可を与えられていること:
- サービスとしてログオン
- プロセスのメモリクォータの増加
- プロセス レベル トークンの置き換え
- ファームウェア環境値の修正
必要な権限を付与しても問題が解決しなかった場合は、管理サーバーおよび問題の対象となるエージェントのコンピュータから Acronis システム情報を収集し、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことをお伝えください。