63027: Acronis Cyber Backup 12.5: Exchange を更新した後、「アクセスが拒否されました」というエラーメッセージでバックアップに失敗する場合

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Last update: 01-05-2020

事象

Exchange Server のセキュリティ アップデートをインストールした後、以下のエラーが表示され、Exchange メールボックスのバックアップに失敗します:

「パブリック フォルダまたはメールボックスを開くことができませんでした。」
「アクセスが拒否されました。」

原因

Exchange サーバーのセキュリティ アップデートには、お使いのコンピュータに対するリフレクション攻撃を防止するために設計されたループバック チェックのセキュリティ機能が含まれています(詳細は、CVE-2018-8581 をご参照ください)。FQDN またはお使いの任意のホストヘッダーがローカルのコンピュータ名と一致していない場合は、認証に失敗します。

ソリューション

  1. Exchange サーバーで、レジストリエディターを開きます([スタート] -> 検索 -> regedit と入力)。
  2. このレジストリ サブキーを見つけて、クリックします: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
  3. MSV1_0 の下に BackConnectionHostNames という新しい複数行文字列値を作成します。
  4. この値のデータとして、内部かつ外部から到達できるようにしたい Exchange クライアント アクセス サーバーの CNAME またはエイリアスを含む複数の文字列を追加します。例えば:  

    mail.domain.com 
    ex 
    domain.com 
    domain.local 
    autodiscover.domain.com 
    ex.domain.local 

  5. レジストリエディタ―を終了し、もう一度バックアップを試みます。

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