62892: Acronis Cyber Backup 12.5: Hyper-V の役割が有効になっている場合、コンピュータはライセンスを失います

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Last update: 25-05-2020

事象

  1. サーバーOSではないオペレーティングシステム(Windows 7/8.1/10 など)に Acronis Cyber Backup 12.5 エージェントをインストールしました。このオペレーティングシステムでは、Hyper-V の役割が有効にされています。このエージェントには、ワークステーション用のライセンスが割り当てられています。

    特定のコンピュータでHyper-Vの役割が有効になっているかどうか確認するために、Windows サービスを開いてください([スタート] -> 検索 -> Services.msc を入力)。そこで、「Hyper-V」で始まるサービス名がないか確認してください(例えば、「Hyper-V 仮想マシン管理」など)。このようなサービスがあれば、Hyper-V の役割が有効にされています。

  2. しばらくしてから、ライセンスはエージェントから取り消されます。以下のメッセージが表示されます:

    「ライセンスが必要です。」

(!) この記事は、サーバーOSではないオペレーティングシステムで Hyper-V の役割が有効にされている場合のみ適用できます。

原因

この製品の既知の問題です。エージェントは環境の種類をチェックし、Hyper-V の役割が有効にされているコンピュータからワークステーション用のライセンスを取り消します。現在、Acronis 開発チームはこの問題の調査に取り組み、このようなシナリオで製品の行動を改善する方法を考えております。

回避策としては、問題が発生するエージェントのコンピュータからエージェント for Hyper-V をアンインストールしてください。そのために、インストールファイルを開き、セットアップを調整するために [インストール設定のカスタマイズ] をクリックし、[エージェント for Hyper-V] のチェックを外し、インストールを実行してください。

この回避策を実行できない場合、またはこの回避策を実行しても問題が再現する場合、管理サーバーおよび問題が発生するエージェントから Acronis システム情報を収集し、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことを伝えてください。

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