62835: Acronis Cyber Backup: 「指定したファイルは存在しません」というエラーメッセージが表示され、バックアップに失敗する場合

次の言語でも参照できます:

use Google Translate

次の製品に該当します: 

Last update: 金, 2020-05-01 06:16

事象

以下のエラーメッセージが表示され、バージョン 12 形式のバックアップに失敗します:
「エラー 0x40011: 指定したファイルは存在しません。」

原因

Acronis Cyber Backup エージェントは、現在使用されているバックアップチェーンの最初のスライスにアクセスできません。

以下の原因のどちらかが考えられます:

  • 見つからないボリュームは手動で、あるいは、削除スクリプトで削除されました
  • このバックアップは、バックアップがスケジュールされている時刻に使用できなくなっているストレージにあります

ソリューション

1. 問題が発生するエージェントのコンピュータからバックアップのストレージにアクセスできることを確認します。

2. このストレージにアーカイブの最初のスライスが含まれていることを確認します。

アーカイブのボリュームがすべてそろっている場合は、ファイルは以下のように表示されます(一例です):

[コンピュータ名]-[計画のID]-[ユニークなID]A.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0001.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0002.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0003.tibx ...

バックアップの保存先に [コンピュータ名]-[計画のID]-[ユニークなID]A.tibx がない場合、そのファイルをバックアップの保存先に戻す必要があります。

最初のスライスのリストアできない場合は、そのスライスを手動で再作成します:

1. バックアップの保存先に新しく空の .txt ファイルを作成します。
2. そのファイルのファイル名を、そこにあったはずのバックアップの最初のボリュームのファイル名(例えば、[コンピュータ名]-[計画のID]-[ユニークなID]A.tibx)に変更します。

(!) この回避策は、暗号化されていないアーカイブの場合のみ適用できます。

最初のボリュームを自分で削除していない、他の場所にも移動していない場合、あるいは、このソリューションを実行しても問題が解決しない場合は、[情報収集] のステップに進んでください。

情報収集

以下のリンクの説明に従って、問題が発生するエージェントのコンピュータから Acronis システム情報を収集し、Acronis カスタマーセンターへお問い合わせください。お問い合わせの際、この記事を参照したことを伝えてください。

 

タグ: