62448: Acronis Cyber Backup 12.5: 最初のボリュームが見つからない場合、アーカイブの参照に失敗します

次の言語でも参照できます:

use Google Translate

次の製品に該当します: 

Last update: 06-07-2020

事象

バックアップのリカバリポイントを参照しようとしているとき、以下のエラーが表示されます:

「バックアップを解決できませんでした。指定したファイルは存在しません。」

バックアップの保存先を確認すると、最初のボリュームが見当たりません。

つまり、アーカイブの全ボリュームの一覧は、例えば、このように表示されます:

[コンピュータ名]-[計画のID]-[ユニークなID]A.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0001.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0002.tibx

[コンピュータ名]-[計画のID]-[ユニークなID]A-0003.tibx ...

このエラーの場合は、[コンピュータ名]-[計画のID]-[ユニークなID]A.tibx はバックアップの保存先にありません。

原因

アーカイブの中に最初のボリュームがありません。バックアップ参照のメカニズムが正常に動作するように、最初のボリュームのファイルが必要です。

ソリューション

この問題はビルド14330にて改修されておりますので、製品のアップデートを実行して下さい。

可能であれば、削除された最初のバックアップ ボリュームをもう一度バックアップの保存先に復元してください。ユーザーの間違いによって削除された、あるいは、違う場所に置かれた可能性があります。

バックアップ アーカイブの最初のボリュームを復元できない場合、回避策として、それに代わるダミーファイルを作成してください:

(!) この回避策は、暗号化されていないアーカイブの場合のみ適用できます。

  1. バックアップの保存先で新しい空の .txt ファイルを作成します。
  2. そのファイル名は、見当たらない最初のバックアップ ボリュームのファイル名に変えます(例えば、[コンピュータ名]-[計画のID]-[ユニークなID]A.tibx) 

タグ: