61554: Acronis Cyber Backup 製品: 一部のUSBドライブの検出が遅い場合

次の言語でも参照できます:

use Google Translate

Operating Systems: 

この問題を解決するために、特別のレジストリキーを作成します。

事象

  1. コンピュータに Acronis Cyber Backup 12.5 をインストールした後、特定の USBドライブ、またはキーが瞬時に検出されません。このドライブが文字を取得して、Windows エクスプローラでアクセス可能になるまでは、2~5分ほど時間がかかります。
  2. Acronis Managed Machine サービスを停止すると、同じUSBドライブが瞬時に検出されます。

原因

ハードウェアの非互換性です。一部のデバイスは、Acronis製品のコンポーネントによって実行された一般的なコマンドを正しく処理しません。

ソリューション

問題を解決するために、以下の手順に従ってください:

  1.  Windows レジストリエディタを開きます。そのために、[スタート] -> 検索で「regedit.exe」と入力し、Enterキーを押します。
  2. 以下のレジストリキーとサブキーを作成します:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\KLib

      種類: REG_DWORD

      名前: DisableATAIDForExternal

      値: 1

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis\KLib

      種類: REG_DWORD

      名前: DisableATAIDForExternal

      値: 1

    • HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\KLib

      種類: REG_DWORD

      名前: DisableReadCap16

      値: 1

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis\KLib

      種類: REG_DWORD

      名前: DisableReadCap16

      値: 1

  3. コンピュータを再起動します。

追加情報

上記のソリューションを適用しても問題が解決しなかった場合は、問題が発生したコンピュータから Acronis システム情報 を収集してから、Acronisカスタマーセンター へお問い合わせください。

タグ: