61260: Acronis Cyber Backup: 「Exchange サーバーの認証情報が正しくありません。エラーコードは1802です。」

次の言語でも参照できます:

use Google Translate

次の製品に該当します: 

事象

ドイツのデータセンター(office.de)でOffice 365 のアカウントを持っています。Acronis エージェント for Office 365 がインストールされています。

しかし、正しい認証情報を入力して、Office 365 のアカウントにログインしたとき、以下のエラーが表示されます:

The credentials for Exchange server 'XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX' are incorrect.
Error code 1802.

(日本語訳: 「Exchange サーバー 'XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX' の認証情報が正しくありません。
エラーコードは1802です。

原因

この製品の制限です。

ソリューション

Acronis 開発チームは、この制限の解決に取り組んでおります。

現時点では、この問題を回避するために、以下のようにレジストリのキーの値を編集してください:

  1. Acronis エージェント for Office 365 がインストールされているコンピュータでWindows レジストリを開きます([スタート] -> [検索] に regedit.exe と入力し、Enter キーを押します)。
  2. HKLM\Software\Acronis\BackupAndRecovery\ArxAgent\Settings に移動します。
  3. ExchangeOnlinePowershellPostfix という新しい文字列を作成し、その値を /powershell-liveid にします。
  4. ExchangeOnlineUri という新しい文字列を作成し、その値を以下のいずれかにします:
    • Acronis Cyber Backup Cloud 7.5(現在のバージョン)の場合: https://outlook.office.de
    • Acronis Cyber Backup 12.5 および Acronis Cyber Backup Cloud 7.7 Beta の場合: outlook.office.de
  5. SecurityAndComplianceUri という新しい文字列を作成し、その値を https://ps.compliance.protection.outlook.de にします。
  6. Acronis Managed Machine サービスを再起動します。そのために、まずは、[スタート] -> [検索] に services.msc と入力し、Enterキーを押します。それから、Acronis Managed Machine サービスを検出し、[サービスの再起動] をクリックします。
  7. Web コンソールで [デバイス] -> [Microsoft Office 365] に移動し、[Office 365] を選択し、改めて認証情報を入力します。