対象製品:
Acronis True Image 2018 (ビルド番号: 9207以上で10410以下)
事象
この記事は、以下のシナリオの場合に適用できます。その中の一つだけ、または、両方が発生する場合があります。
シナリオ A. ライセンスのアクティブ化が成功したというステータスは「有効化が必要です!」に変わります。
1. 当時、コンピュータがインターネットに接続していなかったので、Acronis True Image 2018 のライセンスをオフラインでアクティブ化します。アクティブ化は成功します。
2. しかし、何らかの種類のインターネット接続が確立されたとき、ライセンスのアクティブ化のステータスは「有効化が必要です!」に変わります。ソフトウェアの [アカウント] タブでエラーが表示されます。
シナリオ B. コンピュータがプロキシを経由してインターネットに接続している場合、常時「有効化が必要です!」ステータスが表示されます。
1. コンピュータがプロキシを経由してインターネットに接続しています。プロキシーを経由しているかどうか分からない場合、こちらでチェックできます。
2. Acronis True Image 2018の [アカウント] タブで「有効化が必要です!」ステータスが表示されます。「残り日数」は30日またはそれ以下の値になっています。
3. オフラインのライセンス アクティブ化のウィンドウを開き、インストールコードをコピーし、https://www.acronis.com/ja-jp/activation/ の適切なフィールドに貼り付けます。Web ページでアクティブ化 コードが表示されます。このコードをAcronis True Imageの [アクティブ化 コード] フィールドに貼り付けます。コードを移動するために、Windowsのクリップボードの代わりに .lic ファイルを使うこともあります。
4. ライセンス アクティブ化のウィンドウはコードを受け付けて、閉じられます。しかし、「有効化が必要です!」ステータスはそのまま残ります。「残り日数」は30日です。
原因
このソフトウェアの既知の問題です。
ソリューション
この問題は、Acronis True Image 2018の次のアップデートで修正されます。
次のアップデートが公開された後、それを https://account.acronis.com からダウンロードし、インストールしてください。詳細な手順については、https://kb.acronis.com/content/60567 の「Downloading the latest build manually」セクションをご参照ください。
ご迷惑をおかけして申し訳ありませんが、それまでは、毎月、日数のカウントを30日にリセットするためにオフラインのアクティブ化を行う必要があります。
また、この期間中でもソフトウェアの全機能を使用していただけますので、ご安心ください。試用版モードにはなっていません。試用版の制限も適用されません。