60014: Acronis Backup 12.5: 「ソケット バインドのエラー」が表示され、Acronis 管理サーバー サービスが停止する場合 

次の言語でも参照できます:

Translate to:

Applies to:

事象

  1. VMware vCenter サーバーのあるコンピュータにAcronis Backup 12.5 管理サーバーをインストールしました。
  2. Acronis 管理サーバーは、開始してからすぐに停止します。
  3. Windows イベントログには、このエラーが表示されます: 
    Error 0x294000d: Socket bind error  (和訳: ソケット バインドのエラー)
    | trace level: error
    | line: 0x18073c0bca1ee95e
    | file: k:\238\http\server\server_impl.cpp:806
    | function: Http::Server::InstanceImpl::Run
    | Address: 127.0.0.1
    | Port: 8089
    | $module: http_vsa64_238

原因

ポート8089は既にvCenter サーバーによって使用されています。

ソリューション

この事象はAcronis Backup 12.5のUpdate1で修正済みです。ポート8089が30500に変更されていますので、お使いの製品を最新ビルドにアップデートしてください。

製品をアップデートせずに問題を回避するためには、管理サーバの構成ファイルを使用して、ポートを8089から別のポートに変更します。

  1. Acronis 管理サーバー サービスを停止します([スタート] -> 検索で services.msc と入力し、Enterキーを押します -> Acronis Management Server サービスを探して、[停止] をクリックします)。
  2. C:\Program Files\Acronis\AMS\ で net.config を開きます。
  3. ポート8089を検出し、別のポートに変えます。
  4. 変更を保存します。
  5. Acronis 管理サーバー サービスを開始します。
  6. C:\Program Files\Acronis\WebServer\wcs\web\ で group_manager.py を開きます。
  7. ポート8089が入っているすべての文字列を検出し、このポートを別のポートに変えます。
  8. 変更を保存します。
  9. C:\Program Files\Acronis\WebServer\wcs\web\ で temp_ams_proxy.py を開きます。
  10. ポート8089が入っているすべての文字列を検出し、このポートを別のポートに変えます。
  11. 変更を保存します。
You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
2 + 0 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.