事象
- VMware vCenter サーバーのあるコンピュータにAcronis Cyber Backup 12.5 管理サーバーをインストールしました。
- Acronis 管理サーバーは、開始してからすぐに停止します。
- Windows イベントログには、このエラーが表示されます:
Error 0x294000d: Socket bind error (和訳: ソケット バインドのエラー)
| trace level: error
| line: 0x18073c0bca1ee95e
| file: k:\238\http\server\server_impl.cpp:806
| function: Http::Server::InstanceImpl::Run
| Address: 127.0.0.1
| Port: 8089
| $module: http_vsa64_238
原因
ポート8089は既にvCenter サーバーによって使用されています。
ソリューション
この事象はAcronis Cyber Backup 12.5のUpdate1で修正済みです。ポート8089が30500に変更されていますので、お使いの製品を最新ビルドにアップデートしてください。
製品をアップデートせずに問題を回避するためには、管理サーバの構成ファイルを使用して、ポートを8089から別のポートに変更します。
- Acronis 管理サーバー サービスを停止します([スタート] -> 検索で services.msc と入力し、Enterキーを押します -> Acronis Management Server サービスを探して、[停止] をクリックします)。
- C:\Program Files\Acronis\AMS\ で net.config を開きます。
- ポート8089を検出し、別のポートに変えます。
- 変更を保存します。
- Acronis 管理サーバー サービスを開始します。
- C:\Program Files\Acronis\WebServer\wcs\web\ で group_manager.py を開きます。
- ポート8089が入っているすべての文字列を検出し、このポートを別のポートに変えます。
- 変更を保存します。
- C:\Program Files\Acronis\WebServer\wcs\web\ で temp_ams_proxy.py を開きます。
- ポート8089が入っているすべての文字列を検出し、このポートを別のポートに変えます。
- 変更を保存します。