57387: Acronis True Image: 「ディスクが一杯です」または「書き込みエラーです」でバックアップに失敗する場合

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次の製品に該当します: 

Last update: 28-12-2015

バックアップ先が一杯になっているので、領域を開放するか、別のバックアップ先を指定してください。

本記事の対象製品:

  • Acronis True Image 2016, Acronis True Image Cloud (2016 リリース)
  • Acronis True Image 2015

事象

「ディスクが一杯です」または「書き込みエラーです」エラーが表示され、バックアップに失敗します。

原因

バックアップ先は一杯になっています。または、バックアップ先にこのバックアップを保管するために空き領域が足りません。

ソリューション

バックアップ先に領域を開放するか、このバックアップのために別のバックアップ先(より大容量の外部ドライブなど)を指定してください。

つまり、以下のソリューションのいずれかを使うことができます:

1. バックアップ先に領域を開放します。
Acronis True Imageのバックアップのために空き領域を得るために、ドライブからファイルを削除したり移動したりします。

2. バックアップのチェインを別の位置(より大容量の外部ドライブなど)に移動します。それから、バックアップ設定を再構成します:

  1. まず、バックアップの設定を削除します。そのために、[削除]をクリックし、[設定のみ]を選択します:
  2. バックアップファイルを新しいドライブへ移動させます。そのために、Windows エクスプローラでバックアップが保管されているフォルダを開き、バックアップファイルを選択し、新しい位置に移動させます。
  3. バックアップを再追加します。そのために、[既存のバックアップの追加]をクリックし、新しい位置のバックアップを選択します。
  4. バックアップの設定を再構成します:

3. アーカイブのクリーンアップを有効にし、アーカイブのサイズを縮小します(注意:そうすると、このチェインに入っている以前のバックアップが削除されます):

  1. [処理]->[設定の編集]に移動します;
  2. [バックアップスキーム]の下にある[自動クリーンアップをオンにする]をクリックします:
  3. 設定を選択します;
  4. バックアップを開始させます。選択した設定に従ってアーカイブがクリーンアップされます。(バックアップを作成せずに、独立したタスクとしてクリーンアップを実行することができません。) 

4. 以前のバックアップアーカイブを削除し、新しいバックアップを作成します:

(!) バックアップファイルがまだAcronis True Imageの一覧に表示されているとき、このバックアップファイルを保存先から削除しないでください。

  1. [処理]に移動します;
  2. [削除]をクリックします:
  3. [バックアップ全体](Whole backup)を選択します;
  4. 新しいバックアップタスクを作成し、バックアップを開始させます。