Acronis法人製品がプロダクトキーを受け付けない場合の対処方法を説明します。
この資料は以下の製品に該当します:
- Acronis Backup 11.5 (すべての製品)
- Acronis Backup & Recovery 10/11/11.5 (すべてのエディション)
- Acronis True Image Echo Echo (すべてのエディション)
- Acronis True Image 9.1 (すべてのエディション)
(!) 個人製品をお使いの場合は Acronis Home Products: Serial Number Is Not Acceptedを参照してください。
症状
- インストール時にプロダクトキーを入力しても[次へ]のボタンがグレーアウトしている:
もしくは
- Acronisライセンスサーバにライセンスを追加しようとすると、以下のようなエラーメッセージが表示されます:
Make sure the license is correct and try again. (ライセンスが正しいことを確認し、やり直してください。)
原因
プロダクトキーが受け付けられない場合、複数の要因が考えられます:
- 入力しているプロダクトキーと、インストールしようとしている製品が合致していない;
- サポート外のOSに製品をインストールしようとしている;
- 入力されたプロダクトキーに誤りがある;
- アップグレード版のみが入力されており、旧製品のプロダクトキーが入力されていない;
解決策
ご使用の製品を選択し、解決策を参照してください:
Acronis Backup & Recovery 10/11/11.5
1. 64桁のプロダクトキーが正しく入力されていることを確認してください。
Acronis Backup & Recovery 10 のプロダクトキーは 64桁の英数字で構成されています。パッケージ版をご購入いただいた場合は、16桁のアクティベーションキーをマイ・アカウントにご登録いただき、プロダクトキーを取得してください。 詳細につきましては Activating a Boxed Version of an Acronis Productをご参照ください。
2. 入力しているプロダクトキーと、インストールしようとしている製品のバージョンが合致していることを確認してください。
Advanced版(Acronis Backup & Recvoery Advanced)をインストールする場合、Standalone版(Acronis Backup & Recovery サーバ for Windows、Acronis Backup & Recovery サーバ for Linux、Acronis Backup & Recovery Workstation)用のプロダクトキーが受け付けられません。また、Standalone版をインストールする場合、Advanced版用のプロダクトキーが受け付けられません。また、Standalone版用のプロダクトキーがライセンスサーバに追加できません。
インストールファイルをチェックしてください。Advanced版のインストールパッケージはABR11.5A_buildnumber_language.exeで、Standalone版のインストールパッケージはABR11.5S_buildnumber_language.exeです。
製品が正しくインストールされていることを確認するために、AcronisのWebページで登録してこの製品用のインストールファイルをダウンロードすることを推奨します。アクロニス ソフトウェアのインストールファイルをダウンロードするにはをご参照ください。
3. サポートされているOSに製品をインストールしようとしていることを確認してください。
Acronis Backup & Recovery 11.5: サポートされるオペレーティングシステムをご参照ください。
(!) サーバOSの場合、Acronis Backup&Recovery Workstationがインストールできません。
(!) Linux OSの場合、Acronis Backup & Recovery Workstation と Acronis Backup & Recovery Advanced Workstation のコンポーネントがインストールできません。
4. アドオンではなく、Acronis Backup & Recoveryのフールライセンスを持っていることを確認してください。
以下のライセンス(プロダクトキー)はアドオンなので、Acronis Backup & Recoveryのフールライセンスを持っていない場合、インストールできません:
- Acronis Universal Restore Add-on
- Deduplication Add-on
- Acronis Backup & Recovery for Microsoft SharePoint Add-on (シングルパス)
- Acronis Backup & Recovery for Microsoft SQL Add-on (シングルパス)
- Acronis Backup & Recovery for Active Directory Add-on (シングルパス)
アドオンライセンスをインストールするために、まず、フールライセンスをインストールしてください。
5. アップグレードライセンスをインストールしようとしている場合、以前のバージョンのプロダクトキーを入力したことを確認してください。
アップグレードライセンス(プロダクトキー)をインストールするのに、以前のバージョンのプロダクトキーが必要です。Acronis Backup & Recovery 11.5: Upgrade Tableをご参照ください。
6. 入力間違いがなかったかを確認してください。
ライセンス証書などに印刷されているプロダクトキーを手入力する場合には、入力間違いおよび印刷ミスに注意して下さい。よくある印刷ミスは以下の通りです:
0 (zero) and O (Oscar) |
1 (one) and I (India) |
5 (five) and S (Sierra) |
8 (eight) and B (Bravo) |
(!) プロダクトキーの誤入力を防ぐため、 CTRL-Vを使用し、プロダクトキーをコピー&ペーストすることをお勧めします。 Pasting Serial Number in the Installation Wizard of Acronis Productsをご参照ください。
Acronis True Image Echo と Acronis True Image 9.1 のプロダクトキーは25桁の英数字で構成されています。
- Acronis License ServeAcronis True Image EchoのAcronisライセンスサーバは、Acronis Universal Restoreのプロダクトキーを受け付けません。 Acronis Universal Restoreのインストール時に、プロダクトキーを直接入力してください;
- Acronis True Image Echoのライセンスサーバは、他言語のプロダクトキーを受け付けません。Acronisライセンスサーバと、使用するプロダクトキーの言語が合致している必要があります。お使いの製品をAcronisウェブサイトにご登録いただき、マイ・アカウント上からインストールファイルをダウンロード・インストールしていただくことをお勧めします。 Downloading an Installation File of Acronis Softwareをご参照ください;
- Acronis ライセンスサーバは旧バージョンのプロダクトキーを受け付けますが、新しいバージョンの製品のプロダクトキーは受け付けません(例:Acronis True Image Echoのライセンスサーバは、Acronis Backup & Recovery 10のプロダクトキーを受け付けません)。新たにライセンスを追記する前に、インストールする製品/バージョンに適したAcronisライセンスサーバをインストールしてください;
- ライセンス証書などに印刷されているプロダクトキーを手入力する場合には、入力間違いおよび印刷ミスに注意して下さい。よくある印刷ミスは以下の通りです:
0 (zero) and O (Oscar) 1 (one) and I (India) 5 (five) and S (Sierra) 8 (eight) and B (Bravo) (!) プロダクトキーの誤入力を防ぐため、 CTRL-Vを使用し、プロダクトキーをコピー&ペーストすることをお勧めします。 Pasting Serial Number in the Installation Wizard of Acronis Productsをご参照ください。
追加情報
ご不明点やご質問がございましたら、Acronisカスタマーセンターへお問い合わせください。
以下の資料も併せてご確認ください:
- Acronis Backup & Recovery 10 Advanced Edition Takes Both Upgrade and Previous Version Licenses from License Server
- Acronis License Server Does Not Accept Serial Numbers for Acronis Recovery for MS Exchange and Acronis Recovery for MS SQL Server
- Using Acronis License Server
- Acronis License Server Does Not Accept New Serial Numbers after Updating to Acronis True Image Echo Build 8206
- Acronis Backup & Recovery 11: Upgrade Serial Numbers for Virtual Edition and SBS Edition Are Not Accepted
- Acronis Backup & Recovery 11 Does Not Accept Serial Numbers from Acronis True Image Echo and 9.1
- Acronis Backup & Recovery 11: Upgrade Serials Cannot Be Used with Acronis Backup & Recovery 10 Serials on Linux