ハードディスクドライブにアクセスできないため、スナップショットの作成に失敗します。
事象
ディスク/パーティション レベルのバックアップを実行しようとしますが、以下のようなエラーメッセージが出力されます:
「ボリューム スナップショットの作成に失敗しました。」
「ボリューム スナップショットの作成を開始できませんでした。」
「デバイスの準備ができていません。」
原因
多様な要因が考えられるため、原因を特定するためには調査が必要となります。
ソリューション
Acronis VSS Doctor ツール(無料)を使用して、VSS 関連の最も一般的な問題を特定して解決できます。上記のツールを使っても問題が解決しなかった場合は、以下の手順に従ってください。
追加情報
以下の資料もご参照ください: